This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Lexus NX Vivavoce e visualizzazione nome chiamante
#11
La risposta di Lexus...

Gentile Signor x,

con riferimento alla sua nota, la informiamo che relativamente alla visualizzazione dei numeri di telefono, è probabile che questi siano stati memorizzati senza il prefisso internazionale +39.

Per quanto concerne la foto, questa è legata al riconoscimento del numero memorizzato dal sistema, pertanto non viene visualizzata.

La informiamo altresì che non sono previsti aggiornamenti software relativi alla compatibilità dei telefoni.

Augurandoci di aver chiarito quanto di suo interesse, le porgiamo i nostri migliori saluti.

Servizio Clienti
Lexus Italia Spa


Per la serie... Attaccati al tram! Smile
Gli ho risposto che segnalerò la cosa come difetto al primo tagliando e poi si vedrà.
Una macchina che costa 50K eur non può avere tali difetti, son stronzate che si risolvono con un aggiornamento del software!
Thanks given by:
Cita messaggio
Thanks given by:
#12
Stesso problema con IPhone
Thanks given by:
Cita messaggio
Thanks given by:
#13
(12-07-2015, 05:20 )white shark Ha scritto: Stesso problema con IPhone

Se non altro spero che si lamentino in molti almeno forse si prenderanno la briga di risolvere il problema!
Che utilità ha un vivavoce che non è in grado di visualizzare chi sta chiamando? Perdesi per queste cose è il massimo per chi ambisce a conquistare fette di mercato e, peraltro, produce, dal punto di vista tecnologico, auto all'avanguardia!
Thanks given by:
Cita messaggio
Thanks given by:
#14
Prima ho fatto la prova con un Lumia 800 quindi con sistema Windows Phone e anche quel telefono ha gli stessi problemi... Dev'essere proprio un limite del software del vivavoce!
Thanks given by:
Cita messaggio
Thanks given by:
#15
(28-06-2015, 05:46 )ale.agos Ha scritto: Ciao a tutti,
sono alle prese con un problema antipatico con il vivavoce della mia NX.
Il problema è che quando ho una chiamata in ingresso il nome del chiamante, sebbene memorizzato nella rubrica del telefono, non appare ma appare solo il numero di telefono con l'etichetta "sconosciuto".
L'anomalia, a mia memoria, è recente in quanto mi pare che appena ritirata la vettura l'id del chiamate venisse visualizzato correttamente. Ho quindi ipotizzato che ciò fosse dovuto al fatto che ho aggiornato il cellulare con la nuova versione di Andriod (Android 5 Lollipop) ma da prove fatte sembra di no.
Per la cronaca il cellulare è un Nexus 5.
Ho provato infatti a ripristinare, facendo un downgrade, sia Android 4.4.4 (kitkat) sia la prima versione di Lollipop (Android 5) in quanto non ricordo quale fosse quella in uso sul telefono quando ho ritirato la vettura ma ciò non è servito a nulla. Stesso problema con entrambe le versioni...
Se collego invece il cellulare di mia madre, che è un vecchio dual sim cinese con Android 4.2.2 mi pare, ho la visualizzazione del chiamante corretta.
A questo punto o è il mio Nexus che ha qualche problema oppure c'è un incompatibilità con le "nuove" (anche se la Kitkat 4.4.4. non è propriamente una nuova versione) versioni di Android.
Qualcuno di voi che ha la stessa vettura e magari lo stesso mio cellulare sa dirmi come si comporta il suo vivavoce?
Nei prossimi giorni avrò sottomano un nuovo telefono con Android 5 quindi farò una prova anche con quello per capire meglio il problema.
Il concessionario dice che non han riscontrato mai tale problema, l'unica cosa che sanno è che in passato ci son stati problemi con chi aveva i numeri salvati sulla sim e non sulla rubrica del telefono.
Se non trovo il modo di risolvere contatterò Lexus direttamente...
Grazie per la vostra eventuale collaborazione!

Confermo che ho risolto modificando tutti i contatti con +39.
[-] The following 1 user Likes Albyland's post:
  • axxxp
Thanks given by: axxxp
Cita messaggio
Thanks given by: axxxp
#16
Ma hai dovuto fare un aggiornamento della rubrica da telefono verso automobile, o è stato sufficiente accoppiare auto e telefono?
Domando perché ho lo stesso problema, avevo provato la suddetta funzione che si trova nelle impostazioni dell'auto, ma senza successo.... (si pianta...)
Thanks given by:
Cita messaggio
Thanks given by:
#17
(04-01-2017, 02:44 )axxxp Ha scritto: Ma hai dovuto fare un aggiornamento della rubrica da telefono verso automobile, o è stato sufficiente accoppiare auto e telefono?
Domando perché ho lo stesso problema, avevo provato la suddetta funzione che si trova nelle impostazioni dell'auto, ma senza successo....  (si pianta...)

Devi modificare i tuoi contatti con +39, poi avvii l'auto e quando il telefono si associa in automatico (come sempre) avrai tutti i contatti già modificati anche in auto. Ovviamente dovrai rimemorizzare i preferiti (sempre se erano memorizzati senza il +39). Spero di essere stato chiaro.
Thanks given by: axxxp
Cita messaggio
Thanks given by: axxxp
#18
Anche facendolo non va, il numero non lo vedo proprio.. Devo provare a cancellarlo e ricrearlo, mi è stato detto che forse c'è un campo sporco che non si vede a occhio..
Thanks given by:
Cita messaggio
Thanks given by:
#19
Non so cosa dirti, io ho modificato tutti i contatti con +39, ho avviato l'auto è tutto è andato bene.
Prova magari a disconnettere il telefono e riassociarlo, non saprei cosa altro consigliarti.
Thanks given by: axxxp , axxxp
Cita messaggio
Thanks given by: axxxp , axxxp
#20
(04-01-2017, 03:07 )Albyland Ha scritto: Non so cosa dirti, io ho modificato tutti i contatti con +39, ho avviato l'auto è tutto è andato bene.
Prova magari a disconnettere il telefono e riassociarlo, non saprei cosa altro consigliarti.
Giusto, dissociarlo, a breve provo!
Thanks given by:
Cita messaggio
Thanks given by:


Discussioni simili
Discussione Autore Risposte Letto Ultimo messaggio
  Uso telefono vivavoce uso della rubrica fabiogaio 0 484 04-04-2017, 06:43
Ultimo messaggio: fabiogaio
  Visualizzazione nomi ziocar 23 1.154 05-01-2017, 02:58
Ultimo messaggio: Max Real
  Yaris HSD -  MY15 - Problemi audio vivavoce gippo 28 11.125 02-10-2015, 12:41
Ultimo messaggio: gippo
  Prius V3 -  Visualizzazione pagine Touch and Go recce 0 1.954 14-09-2015, 10:07
Ultimo messaggio: recce
  Auris 2013 -  Ordinare per nome gli mp3 da USB Fabio87 10 2.203 05-05-2014, 09:11
Ultimo messaggio: Fabio87
  Auris 2013 -  Qualità vivavoce steel 26 2.206 20-01-2014, 03:22
Ultimo messaggio: Francesco.C
  Vivavoce su Auris Hedonism 9 2.634 01-02-2011, 05:16
Ultimo messaggio: dcandiani
  Optional Vivavoce BT e KIT iPhone meomeo 24 4.396 23-01-2010, 04:40
Ultimo messaggio: ollen

Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)